Skip to page contentSkip to chat
ServiceNow support
    • Community
      Ask questions, give advice, and connect with fellow ServiceNow professionals.
      Developer
      Build, test, and deploy applications
      Documentation
      Find detailed information about ServiceNow products, apps, features, and releases.
      Impact
      Accelerate ROI and amplify your expertise.
      Learning
      Build skills with instructor-led and online training.
      Partner
      Grow your business with promotions, news, and marketing tools
      ServiceNow
      Learn about ServiceNow products & solutions.
      Store
      Download certified apps and integrations that complement ServiceNow.
      Support
      Manage your instances, access self-help, and get technical support.
Assets Received from Purchase Orders being received as state= "In stock" and substate= "Pending Install" instead of substate= "Available" - Support and Troubleshooting
  • >
  • Knowledge Base
  • >
  • Support and Troubleshooting (Knowledge Base)
  • >
  • Assets Received from Purchase Orders being received as state= "In stock" and substate= "Pending Install" instead of substate= "Available"
KB0726308

Assets Received from Purchase Orders being received as state= "In stock" and substate= "Pending Install" instead of substate= "Available"


803 Views Last updated : Apr 7, 2024 public Copy Permalink
KB Summary by Now Assist

Issue

Symptoms


After receiving the Purchase orders, the assests are created with a substate of "Pending Install". The configuration item of the Assest is also in "Pending Install" status.

Release


London Patch 4

Cause


This is expected behavior and is caused due to the business rule "Assign from Stock"

Resolution


Asset received from PO is created with the substate of "Pending Install" as the related CI is created with the Status of "Pending Install"

This is caused due to the OOB business rule "Assign from Stock"

When a PO is received, the configuration item is created and is added to the Requested Item's 'configuration Item' field. 

This triggers the business rule, "Assign from Stock" and it sets the CI's status to "Pending Install".

Due to this reason, the Assest's substate is set to "Pending Install" as it is in sync with the CI's status.

 


The world works with ServiceNow.

Sign in for more! There's more content available only to authenticated users Sign in for more!
Did this KB article help you?
Did this KB article help you?

How would you rate your Now Support digital experience?

*

Very unsatisfied

Unsatisfied

Neutral

Satisfied

Very satisfied

Very unsatisfied

Unsatisfied

Neutral

Satisfied

Very satisfied

What can we improve? Please select all that apply.

What are we doing well? Please select all that apply.

Tell us more

*

Do you expect a response from this feedback?

  • Terms and conditions
  • Privacy statement
  • GDPR
  • Cookie policy
  • © 2025 ServiceNow. All rights reserved.