Skip to page contentSkip to chat
ServiceNow support
    • Community
      Ask questions, give advice, and connect with fellow ServiceNow professionals.
      Developer
      Build, test, and deploy applications
      Documentation
      Find detailed information about ServiceNow products, apps, features, and releases.
      Impact
      Accelerate ROI and amplify your expertise.
      Learning
      Build skills with instructor-led and online training.
      Partner
      Grow your business with promotions, news, and marketing tools
      ServiceNow
      Learn about ServiceNow products & solutions.
      Store
      Download certified apps and integrations that complement ServiceNow.
      Support
      Manage your instances, access self-help, and get technical support.
Virtual Agent Designer fails to load - Support and Troubleshooting
  • >
  • Knowledge Base
  • >
  • Support and Troubleshooting (Knowledge Base)
  • >
  • Virtual Agent Designer fails to load
KB0725859

Virtual Agent Designer fails to load


628 Views Last updated : Apr 7, 2024 public Copy Permalink
KB Summary by Now Assist

Issue

Symptoms


Virtual agent designer fails to load with the following error in the console.


GET https://instance.service-now.com/scripts/convo-builder/thirdparty/intl/locales/NUL.jsx?v=07-14-2018_1223&lang=NUL 404 (Not Found) 
12:36:11.950 $conversation-builder.do:18 GET https://instance.service-now.com/scripts/convo-builder/thirdparty/intl/locales/NUL.jsx?v=07-14-2018_1223&lang=NUL 404 (Not Found) 

Release


London

Cause


User's profile language is set to NUL which doesn't exist.

Resolution


1) Open user record for the user in question
2) Change the language from NUL to a specific language.

 


The world works with ServiceNow.

Sign in for more! There's more content available only to authenticated users Sign in for more!
Did this KB article help you?
Did this KB article help you?

How would you rate your Now Support digital experience?

*

Very unsatisfied

Unsatisfied

Neutral

Satisfied

Very satisfied

Very unsatisfied

Unsatisfied

Neutral

Satisfied

Very satisfied

What can we improve? Please select all that apply.

What are we doing well? Please select all that apply.

Tell us more

*

Do you expect a response from this feedback?

  • Terms and conditions
  • Privacy statement
  • GDPR
  • Cookie policy
  • © 2025 ServiceNow. All rights reserved.