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Description

Symptoms


Assignment Group is not visible to ITIL on forms like Incident, Problem etc. This field is visible for only Admin.

Release


London

 

Cause


Read ACL sys_user_group.* is causing the issue which is coming from Resource Management Plugin

Resolution


Creating a new Field level Read ACL on sys_user_group will resolve the issue. 

 

Article Information

Last Updated:2019-08-02 20:53:13
Published:2019-02-05