Skip to page contentSkip to chat
ServiceNow support
    • Community
      Ask questions, give advice, and connect with fellow ServiceNow professionals.
      Developer
      Build, test, and deploy applications
      Documentation
      Find detailed information about ServiceNow products, apps, features, and releases.
      Impact
      Accelerate ROI and amplify your expertise.
      Learning
      Build skills with instructor-led and online training.
      Partner
      Grow your business with promotions, news, and marketing tools
      ServiceNow
      Learn about ServiceNow products & solutions.
      Store
      Download certified apps and integrations that complement ServiceNow.
      Support
      Manage your instances, access self-help, and get technical support.
Refresh Agenda Items not updating change request numbers - Support and Troubleshooting
  • >
  • Knowledge Base
  • >
  • Support and Troubleshooting (Knowledge Base)
  • >
  • Refresh Agenda Items not updating change request numbers
KB0725594

Refresh Agenda Items not updating change request numbers


2522 Views Last updated : Apr 7, 2024 public Copy Permalink
KB Summary by Now Assist

Issue

Symptoms


Refresh Agenda Items not updating change request numbers

Agenda Items tab is still blank after clicking Refresh Agenda Items

 

 

Cause


There is already a CAB meeting associated with the change request Agenda Item 

Resolution


1. Go to [cab_agenda_item] and see if there is already an agenda item for the change request that was not picked up

2. If the state of the cab agenda item for the change request is In Progress, Pending, or Paused, it will not be picked up by the other CAB meeting by refreshing agenda items. It can only be in another CAB meeting if agenda item state is Complete or No Decision on the other CAB meeting

 

 


The world works with ServiceNow.

Sign in for more! There's more content available only to authenticated users Sign in for more!
Did this KB article help you?
Did this KB article help you?

How would you rate your Now Support digital experience?

*

Very unsatisfied

Unsatisfied

Neutral

Satisfied

Very satisfied

Very unsatisfied

Unsatisfied

Neutral

Satisfied

Very satisfied

What can we improve? Please select all that apply.

What are we doing well? Please select all that apply.

Tell us more

*

Do you expect a response from this feedback?

  • Terms and conditions
  • Privacy statement
  • GDPR
  • Cookie policy
  • © 2025 ServiceNow. All rights reserved.