Notifications

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Description

Symptoms


Desired Behavior:

  • Approval emails should be sent to the approver for requested items

Unexpected/Actual Behavior:

  • Approval Emails not sending

Release


All Releases 

Cause


  1. For any email to be sent from your instance, an email notification needs to be defined.
    2. There is no notification defined for Approval records for RITMs.

Resolution


  1. Go to System Notification > Email > Notifications
    2. Click New
    3. Table: Approval [sysapproval_approver]
    4. Name: <As desired>
    5. Send when: <As desired>
    6. Condition: [Approval for.Number][starts with][RITM]
    7. Fill out Who will receive and What it will contain sections as required
    8. Submit
    9. Test

 

Article Information

Last Updated:2019-08-02 20:53:30
Published:2019-02-01