Issue
When accessing a record from a List&Form (lf) page from a Simple list in the left section, click on the date/time picker on the right section, the calendar does not show. Once expaned, the calendar will show at the top right of the form.
Release
Jakarta, Kingston, London
Cause
This is related to a known issue: PRB1194839
Resolution
This PRB is fixed in Madrid+ instances
If your instance is not yet on Madrid, we recommend upgrading to the latest platform release if possible. If not, the following work around can be applied:
> Go to the sp_instance record, the one referencing the Form widget in the "lf" portal page
> Add the following to the CSS field and save the record:
.picker-open { position:fixed !important; }