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Unable to create LDAP Server record - Blank screen OR Not authorized displayed on the screen. - Support and Troubleshooting
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  • Unable to create LDAP Server record - Blank screen OR Not authorized displayed on the screen.
KB0724428

Unable to create LDAP Server record - Blank screen OR Not authorized displayed on the screen.


1454 Views Last updated : Apr 7, 2024 public Copy Permalink
KB Summary by Now Assist

Issue

Symptoms


Symptom 1: It says "Not authorized" when we click "Create New Server" OR
Symptom 2: After filling the LDAP Server details, The screen goes white and does not do anything further after clicking "Submit".

When trying to create any new LDAP servers using below steps it fails to complete.

1) Go to "System LDAP" in Navigator

2) "Create New Server" <---- Symptom 1 ("Not authorized" comes up on the screen)


3) If the above symptom is not seen, populate the fields as required for a new LDAP server. Click Submit.

4) Click "Submit" <---- Symptom 2 (Blank screen and nothing further happens)

 

  

Cause


OOTB Catalog Item/Record Producer (New LDAP Server) would be Inactive.

Resolution


Navigate to the Record Producer table (sc_cat_item_producer) and search for "New LDAP Server" in the name field. Activate the record.

 


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