Notifications

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Issue

Symptoms

"Requested for" field on Request is changing to the user who submits the Order Guide when "Requested for" is selected from the service catalog home page.

Release

London Patch 3

Cause

"Two step" check box was Enabled on order guide

Resolution

Unchecking Two step checkbox will resolve this issue

Additional Information

Steps to Reproduce this Issue:

  1. Navigate to Service Catalog Homepage
  2. Add 'Requested for' field to the page
  3. Select a users name in the 'Requested for' field and Submit an Order Guide
  4. Open the Request and Observe 'Requested for' name changes to the User who submitted the Request

Article Information

Last Updated:2019-08-02 20:54:20
Published:2019-07-16