Notifications

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Symptoms


The errors "Invalid Table: ts_c_8_1java.lang.NullPointerException: no thrown error" is in the logs

 

Cause


The issue is occurring because of inconsistent Text Indexing status for kb_knowledge_keyword table

Resolution


1) Uncheck 'Text Index' field in kb_knowledge_keyword table's Collection record from Dictionary: 

 



2) Go to Text Indexes list (ts_index_name) and scroll down to the bottom of the page and click on the Related link 'Reset Text Search Caches' 

 



3) If you intend to index the kb_knowledge_keyword table, go back to Dictionary Collection record for kb_knowledge_keyword table (from step 1) and re-check the Text Index field 

4) Regenerate the text indexes by clicking on the 'Generate Text Index' related link on the dictionary collection record's form (on PROD instance, this should be done during off hours preferably)

 

Article Information

Last Updated:2019-05-21 11:50:47
Published:2019-01-22