Issue
Symptoms
Knowledge search on incident is giving different results page layout for different user
Release
All
Cause
User preference value on kb.advanced.search are different on affected users:
Value = block (will display Advance Search Result layout)
Value = none (will hide Advance Search Result layout)
Resolution
Change the value on user preference as needed by following:
- Navigate to User preference or URL: /sys_user_preference_list.do
- Search name = kb.advanced.search and user = affected user to find user's preference record:
- Change the value to block if the user does not want to see the Advanced Search result layout
- Change the value to none if the user wants to see Advanced Search result layout