Notifications

33 views

Symptoms


After upgrading to London, users are redirected to $pwd_error page with the following error message when using the Change Password process: "Change password is not configured in your environment"

Release


London

 

Cause


There can be many cause to this error. For this incident the root cause was due to modified $pwd_change UI Page. There are code changes to this UI Page for London release and if not upgraded due to customization, previous releases codes are not compatible with London Release.

Resolution


Revert the $pwd_change UI Page to base London Version. Then apply the customization again.

 

Article Information

Last Updated:2019-05-21 11:50:19
Published:2019-01-11