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Can't find newly created CIs (Configuration Items) with Global Search - Support and Troubleshooting
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  • Can't find newly created CIs (Configuration Items) with Global Search
KB0722979

Can't find newly created CIs (Configuration Items) with Global Search


1534 Views Last updated : Apr 7, 2024 public Copy Permalink
KB Summary by Now Assist

Issue

You can't find a newly created Configuration Item (CI) using Global Search.

 

Cause

The cmdb "text index" table is stuck with the state "indexing" as shown in this screenshot and this didn't allow the new items to be indexed correctly.


The newly added items were not returned in the Global Search results.

Resolution

A. Change the cmdb "text index" table state to "Ready" 

  1. Log on to the affected instance
  2. As an admin navigate to "System Definition=> Text Indexes"
  3. Search for Table=cmdb
  4. Open the cmdb text index record
  5. Change the state to "Ready"


B. Then re-index cmdb table.

  1. On the opened cmdb text index record at above step 4, click on the "Regenerate Text Index" related link
  2. The system will ask for your email id, enter your email and click "OK"
  3. You will get an email notification when text index is completed

Note: It is recommended to perform the re-indexing during non-business hours to get the good quality indexes.

Related Links

  • Reindex a table without impacting text search results
  • Regenerate a text index for a table

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