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SC Category Page Widget displays "No Category Specified" on Service Portal - Support and Troubleshooting
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  • SC Category Page Widget displays "No Category Specified" on Service Portal
KB0722413

SC Category Page Widget displays "No Category Specified" on Service Portal


471 Views Last updated : Apr 7, 2024 public Copy Permalink
KB Summary by Now Assist

Issue

Symptoms


SC Category Page Widget displays "No Category Specified"

Release


All Supported

Environment


Service Portal

Cause


The category sys_id is not being passed through the URL

Resolution


When redirecting to a page that contains the SC Category Page Widget make sure you pass the sys_id of the category you want to display to the URL OR include the SC Categories widget on the page.

 


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