Notifications

17 views

Symptoms


Limited fields are available to select on "set field values" for a business rule on incident table.No fields specific to incident table are available to choose.

Release


Kingston, London

Cause


One of the ACL is restricting the access to all the fields on incident table when used as a template.

Resolution


Navigate to below link and check 'admin overrides'

https://instance_name.service-now.com/nav_to.do?uri=%2Fsys_security_acl_list.do%3Fsysparm_query%3Dsys_idSTARTSWITHe5a4c1c60a0a0bc5007f1b412ab7142%26sysparm_first_row%3D1%26sysparm_view%3D

 

Article Information

Last Updated:2019-01-16 11:39:45
Published:2019-01-16