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When coping a date/time field to a new field, the value is off by 1 hour - Support and Troubleshooting
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  • When coping a date/time field to a new field, the value is off by 1 hour
KB0722354

When coping a date/time field to a new field, the value is off by 1 hour


1038 Views Last updated : Apr 7, 2024 public Copy Permalink
KB Summary by Now Assist

Issue

When coping the value of planned_end_date from task_sla to custom field on incident, there is a 1 hour difference. 

Release

ALL

Cause

The value on the incident record is from the database, which matches the value on the task_sla. However, the incident does not update on load to account for timezone changes as the task_sla does.

Resolution

When setting the value on the incident record use getDisplayValue() or implement a client script to update the display value when the incident loads.


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