Skip to page contentSkip to chat
ServiceNow support
    • Community
      Ask questions, give advice, and connect with fellow ServiceNow professionals.
      Developer
      Build, test, and deploy applications
      Documentation
      Find detailed information about ServiceNow products, apps, features, and releases.
      Impact
      Accelerate ROI and amplify your expertise.
      Learning
      Build skills with instructor-led and online training.
      Partner
      Grow your business with promotions, news, and marketing tools
      ServiceNow
      Learn about ServiceNow products & solutions.
      Store
      Download certified apps and integrations that complement ServiceNow.
      Support
      Manage your instances, access self-help, and get technical support.
CAB Delegates are not able to Start the scheduled CAB Meeting from the CAB Workbench. - Support and Troubleshooting
  • >
  • Knowledge Base
  • >
  • Support and Troubleshooting (Knowledge Base)
  • >
  • CAB Delegates are not able to Start the scheduled CAB Meeting from the CAB Workbench.
KB0722352

CAB Delegates are not able to Start the scheduled CAB Meeting from the CAB Workbench.


1790 Views Last updated : Apr 7, 2024 public Copy Permalink
KB Summary by Now Assist

Issue

Symptoms


CAB Delegates do not have the access to "start meeting" button in the CAB Workbench.

Release


Kingston, London

Cause


This is expected behavior and intentionally coded to avoid delegates and the CAB Manager having control issues within the meeting. 

CAB Delegate has to use action called "Host" to start meeting. 

Resolution


Any defined CAB Delegate will have an action called "Host" within the attendee widget that allows them to take control and perform any of the same functions (start CAB meeting etc) as the defined CAB Manager would have been able to perform. Once a delegate takes control, they are considered the CAB Manager and will be the only one who has 'control' of the meeting. In other words, Once the CAB delegates clicks on Host, the CAB delegates will have the ability to start the meeting.

 


The world works with ServiceNow.

Sign in for more! There's more content available only to authenticated users Sign in for more!
Did this KB article help you?
Did this KB article help you?

Attachments

Attachments

  • Host Button.png

How would you rate your Now Support digital experience?

*

Very unsatisfied

Unsatisfied

Neutral

Satisfied

Very satisfied

Very unsatisfied

Unsatisfied

Neutral

Satisfied

Very satisfied

What can we improve? Please select all that apply.

What are we doing well? Please select all that apply.

Tell us more

*

Do you expect a response from this feedback?

  • Terms and conditions
  • Privacy statement
  • GDPR
  • Cookie policy
  • © 2025 ServiceNow. All rights reserved.