Notifications

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Symptoms


When selecting an incident in the ServiceNow iOS mobile app I'm prompted to update my password. I can successfully login into and navigate the ServiceNow iOS app until I select an Incident to edit/update, I'm prompted to change my password. I've logged out and back into the app multiple times and continue to experience the issue.

Release


Latest mobile release

Cause


sys_user record has the "reset password" box checked

Resolution


Uncheck the "reset password" box and re-login into the instance via mobile device. 

Additional Information


Article Information

Last Updated:2018-12-26 14:54:38
Published:2018-12-26