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New records on a table are not showing any field for some users - Support and Troubleshooting
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  • New records on a table are not showing any field for some users
KB0721293

New records on a table are not showing any field for some users


1309 Views Last updated : Jul 22, 2025 public Copy Permalink
KB Summary by Now Assist

Issue

When viewing a new record, the user does not see any of the fields. They may see the form sections even though they don't have any fields.

Release

All

Cause

The user is failing the table level ACLs for that table.

Resolution

Review the table level ACLs for that table and see why that user is failing for new records.

Related Links

Debug ACLs tool

https://docs.servicenow.com/csh?topicname=c_AccessControlRulesDebug.html&version=latest

More Information on ACL debugging

https://docs.servicenow.com/csh?topicname=r_ACLTroubleshoot.html&version=latest


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