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Event Management dashboard showing business services that are out of sync with alerts - Support and Troubleshooting
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  • Event Management dashboard showing business services that are out of sync with alerts
KB0720820

Event Management dashboard showing business services that are out of sync with alerts


687 Views Last updated : Apr 7, 2024 public Copy Permalink
KB Summary by Now Assist

Issue

Symptoms


You are noticing the business services on Event Management Dashboard are showing wrong impact and are out of sync with the alerts.

Release


All releases

Cause


If you tried cleaning up the records in em_alert and em_alert_history tables, then with the new alerts coming in, certain business services might be showing wrong impact calculation.

This is because there are multiple other places where we do the impact calculation from. Deleting em_alert and em_alert_history would not reset the impact calculations on business services.

Resolution


In the EM dashboard, for the services where the impact is not showing correctly and out of sync, moving them to non-operational and then setting back to operational, will trigger fresh impact calculation jobs. This will set back the services to sync.

 


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