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Server Discovery - No Mem or CPU data returned due to snc_payload_processed - Support and Troubleshooting
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KB0720663

Server Discovery - No Mem or CPU data returned due to snc_payload_processed


762 Views Last updated : Apr 7, 2024 public Copy Permalink
KB Summary by Now Assist

Issue

Symptoms


After discovering a Windows Server there is no CPU or Memory on the CI record. The input on the ECC queue record shows "snc_payload_processed" 

Release


All 

Cause


The discovery job runs successfully however the WMI Probe for "Windows - CPU / Memory" is set to cache results

Resolution


It is highly suggested that you perform the following in your test environment first before changing this in production:

You can turn off caching on this probe directly by going to the probe and unchecking "Cache results" here:

https://<instance-name>.service-now.com/discovery_probes_wmi.do?sys_id=b141fd470a0a0ba5001d3c32c7d834fb

Additionally you can change the caching globally you can go to "Discovery Definition >> Properties" in your navigation filter. On this page if you search for "cache" you'll see where you can deselect the "Yes/No" checkbox. When checked this is set to yes.

https://<instance-name>.service-now.com/system_properties_ui.do?sysparm_title=Discovery%20Properties&sysparm_category=Discovery

This is the System Properties direct link:
https://<instance-name.service-now.com/nav_to.do?uri=sys_properties.do?sys_id=68b748eddf511100079367f53df2635e

 

Additional Information


This is the System Properties direct link:
https://<instance-name>.service-now.com/nav_to.do?uri=sys_properties.do?sys_id=68b748eddf511100079367f53df2635e

 


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