Issue
Symptoms
When a catalog item form is accessed some variables for this item are not visible, but only for certain browsers (i.e. the variables show on Chrome but not Internet Explorer).
Release
All releases
Cause
It's a node specific issue where one node might be experiencing a caching issue that results in this behavior.
Resolution
Restart the affected node(s).
1) Identify the node the user is currently logged in by either typing in stats.do in the filter navigator or in the URL directly (i.e. instancename.service-now.com/stats.do)
The node number can be found on the second line of the page where it says:
Connected to cluster node: app00000.sjc000.service-now.com:instance_name[node_number]
2) Open an incident in HI with the affected node names/numbers to have a support engineer restarts the affected node(s)