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Connect Chat does not scroll down to the latest message if the user has already scrolled up in the conversaiton - Support and Troubleshooting
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  • Connect Chat does not scroll down to the latest message if the user has already scrolled up in the conversaiton
KB0720578

Connect Chat does not scroll down to the latest message if the user has already scrolled up in the conversaiton


406 Views Last updated : Oct 10, 2024 public Copy Permalink
KB Summary by Now Assist

Issue

In a Connect Chat conversation, if a user has scrolled up to read a previous message and a new message is received, the window does not automatically scroll back down to show the new message. Instead the user must manually scroll down to see that a new message has been received.

Release

All supported releases that still use Connect Chat

Cause

This is Expected behavior. 

See resolution notes.

Resolution

Working as designed. If the user has manually scrolled up to read a message and the application constantly scrolls away from that message that the user is trying to read because of new messages, it would be a bad user experience. The user will need to scroll back down to view new messages.

Related Links

Connect Chat is now legacy. Consider switching over to agent chat.

Workspace Agent Chat


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