Skip to page contentSkip to chat
ServiceNow support
    • Community
      Ask questions, give advice, and connect with fellow ServiceNow professionals.
      Developer
      Build, test, and deploy applications
      Documentation
      Find detailed information about ServiceNow products, apps, features, and releases.
      Impact
      Accelerate ROI and amplify your expertise.
      Learning
      Build skills with instructor-led and online training.
      Partner
      Grow your business with promotions, news, and marketing tools
      ServiceNow
      Learn about ServiceNow products & solutions.
      Store
      Download certified apps and integrations that complement ServiceNow.
      Support
      Manage your instances, access self-help, and get technical support.
Live feed messages appearing after a delay of about 5 minutes - Support and Troubleshooting
  • >
  • Knowledge Base
  • >
  • Support and Troubleshooting (Knowledge Base)
  • >
  • Live feed messages appearing after a delay of about 5 minutes
KB0719955

Live feed messages appearing after a delay of about 5 minutes


384 Views Last updated : Apr 7, 2024 public Copy Permalink
KB Summary by Now Assist

Issue

Symptoms


Live feed messages appearing in incident forms after a delay of about 5 minutes

Release


All available release

Cause


This is working as expected when you select live_feed is used following for incident updates.

Resolution


The messages do appear in the live feed popup after a delay of 5 minutes. This is the reason why you have a button to refresh the field manually. The delay is set to five minutes for performance reasons. 

If you want to use the live feed to post and get messages and worknotes in real time you need to use connect app to follow the incidents. To do the same, you need to set the following property to "collaboration" 

glide.live_feed.task_header_button -

https://<instance-name>.service-now.com/nav_to.do?uri=sys_properties.do?sys_id=ae0505429f013100d5f9b3e2957fcf53 

Once you do that, if you follow an incident, the collaboration popup would appear in the incident and you can get/post messages in real-time. 

Additional Information


Once you set the property to collaboration, live feed in the dropdown will not be available. If you would like to use both "collaboration" and live feed, you can set the same property value to "both". 

glide.live_feed.task_header_button -

https://<instance-name>.service-now.com/nav_to.do?uri=sys_properties.do?sys_id=ae0505429f013100d5f9b3e2957fcf53


The world works with ServiceNow.

Sign in for more! There's more content available only to authenticated users Sign in for more!
Did this KB article help you?
Did this KB article help you?

How would you rate your Now Support digital experience?

*

Very unsatisfied

Unsatisfied

Neutral

Satisfied

Very satisfied

Very unsatisfied

Unsatisfied

Neutral

Satisfied

Very satisfied

What can we improve? Please select all that apply.

What are we doing well? Please select all that apply.

Tell us more

*

Do you expect a response from this feedback?

  • Terms and conditions
  • Privacy statement
  • GDPR
  • Cookie policy
  • © 2025 ServiceNow. All rights reserved.