Notifications

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Symptoms


User cannot be selected in reference field on Case record.

Release


Kingston

Cause


Reference qualifier on Contact field.

Resolution


Please see reference qualifier at the following link:

<Instance name>.service-now.com/nav_to.do?uri=sys_dictionary.do?sys_id=e224fcd7dbbb4700d861d92b5e96191b%26sysparm_view=advanced 

This record was updated at some point, and skipped on upgrade. In an out of box Kingston instance the reference qualifier is: 

javascript:new global.CSManagementUtils().getCaseContacts(current.account) 

Updating the reference qualifier will resolve the issue seen.

 

Article Information

Last Updated:2018-12-04 13:42:27
Published:2018-12-04