Skip to page contentSkip to chat
ServiceNow support
    • Community
      Ask questions, give advice, and connect with fellow ServiceNow professionals.
      Developer
      Build, test, and deploy applications
      Documentation
      Find detailed information about ServiceNow products, apps, features, and releases.
      Impact
      Accelerate ROI and amplify your expertise.
      Learning
      Build skills with instructor-led and online training.
      Partner
      Grow your business with promotions, news, and marketing tools
      ServiceNow
      Learn about ServiceNow products & solutions.
      Store
      Download certified apps and integrations that complement ServiceNow.
      Support
      Manage your instances, access self-help, and get technical support.
Work notes checkbox is grayed out in Personalize Form header menu popup - Support and Troubleshooting
  • >
  • Knowledge Base
  • >
  • Support and Troubleshooting (Knowledge Base)
  • >
  • Work notes checkbox is grayed out in Personalize Form header menu popup
KB0719402

Work notes checkbox is grayed out in Personalize Form header menu popup


651 Views Last updated : Apr 7, 2024 public Copy Permalink
KB Summary by Now Assist

Issue

Symptoms


Users are unable to uncheck Work Notes field in Form Personalization from the header menu popup and set it as a user preference so that Work Notes are not displayed on the form

Release


Any release

Cause


Currently by system design to ensure Work Notes field is always available on the form as long as it is part of the Form Configuration

Resolution


Please note that the Work Note field check box in Personalize Form is grayed out at the base code level and is by design. It is not possible to edit this checkbox when grayed out by the system. 

Here is more information in the docs link below regarding this: 

"Some checkboxes are gray and selected. These check boxes indicate fields that cannot be hidden because they are required or are already hidden by UI policies or client scripts"

Additional Information


  • Personalize a Form

The world works with ServiceNow.

Sign in for more! There's more content available only to authenticated users Sign in for more!
Did this KB article help you?
Did this KB article help you?

How would you rate your Now Support digital experience?

*

Very unsatisfied

Unsatisfied

Neutral

Satisfied

Very satisfied

Very unsatisfied

Unsatisfied

Neutral

Satisfied

Very satisfied

What can we improve? Please select all that apply.

What are we doing well? Please select all that apply.

Tell us more

*

Do you expect a response from this feedback?

  • Terms and conditions
  • Privacy statement
  • GDPR
  • Cookie policy
  • © 2025 ServiceNow. All rights reserved.