Issue
Due date on RITM does not match SLA.
Release
All
Cause
SLA definition related to this issue has a schedule set is to run for one business week (m-f | 8-5PM)
Resolution
The SLA definition related to this issue has a schedule set is to run for one business week (m-f | 8-5PM). The SLA breach time was set to October 12th (One business week from today) in this case which is correct. In this case the Due date on the RITM record was set to 10-10-18. This field will not be impacted by an SLA. This will get updated by the catalog item itself.