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Symptoms


Planned Maintenance in Service Portal is missing some outages

 

Cause


The 'Planned Maintenance' Service Portal widget was customised

Resolution


Revert the 'Planned Maintenance' [sp_widget] to the out-of-box (OOB) version

  1. Go to the Planned Maintenance Portal page
  2. Click Ctrl + Right-click on the page and it will give you a list of options
  3. Choose Instance in Page Editor and check the Widget if it is a customised version of the widget
  4. Modify the UI page to use the out-of-box (OOB) widget by choosing in the widget dropdown and Save
  5. If you have not added a custom version and have modified the out-of-box (OOB) version, you need to go to the platform or advanced view.
  6. In the navigation bar, type in sp_widget.list to go to the list of Service Portal widget records.
  7. Filter in the Name or the sys_id of the widget.
  8. In the Versions related list, click both Custom and Upgrade version
  9. Click on Action on selected tows > Compare > Revert to Selected version which is the OOB version
  10. Save.

 

Baseline your customisation from the out-of-box (OOB) version

Article Information

Last Updated:2018-11-25 14:57:03
Published:2018-11-25