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'Task' field is not shown in time cards form - Support and Troubleshooting
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  • 'Task' field is not shown in time cards form
KB0718687

'Task' field is not shown in time cards form


281 Views Last updated : Apr 7, 2024 public Copy Permalink
KB Summary by Now Assist

Issue

'Task' field is not shown in time cards form

Cause

UI policy "Make 'task' field visible" set to inactive condition choices.

Resolution

The behavior seen is due to "Make 'task' field visible" UI policy. 

Notice in the XML file the conditions are set to the following:
category=task_work^ORcategory=project_work^EQ

However, in the instance neither category choice is available. The task_work option is set to inactive, and the project_work choice does not exist in this instance. Since the UI policy "Make 'task' field visible" is set to 'Reverse if false' this will hide the Task field as the conditions are not being met. The solution here will be to update the conditions on this policy to meet your business requirements.


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