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Elapsed time on SLA's not working as expected. - Support and Troubleshooting
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  • Elapsed time on SLA's not working as expected.
KB0718647

Elapsed time on SLA's not working as expected.


354 Views Last updated : Apr 7, 2024 public Copy Permalink
KB Summary by Now Assist

Issue

Elapsed time on SLA's not working as expected. 

Cause

Schedule defined incorrectly.

Resolution

The behaviour seen is due to the configuration of the schedule entry.

Notice the When fields set here:

10/26/2018 and 10/26/2028 

Generally, we will set a schedule over a period of a day, or a few days. However, I think part of the issue here is setting the end value to 2028. I think this should be set to match the same day: 


10/26/2018 and 10/26/2018 


Also, the 'Repeat until' field is set to a date in the past. Since this set to run only until 10/16/2018, the schedule will not run past that date.


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