Skip to page contentSkip to chat
ServiceNow support
    • Community
      Ask questions, give advice, and connect with fellow ServiceNow professionals.
      Developer
      Build, test, and deploy applications
      Documentation
      Find detailed information about ServiceNow products, apps, features, and releases.
      Impact
      Accelerate ROI and amplify your expertise.
      Learning
      Build skills with instructor-led and online training.
      Partner
      Grow your business with promotions, news, and marketing tools
      ServiceNow
      Learn about ServiceNow products & solutions.
      Store
      Download certified apps and integrations that complement ServiceNow.
      Support
      Manage your instances, access self-help, and get technical support.
Non-admin users unable to view/edit assignment groups and assignment rules - Support and Troubleshooting
  • >
  • Knowledge Base
  • >
  • Support and Troubleshooting (Knowledge Base)
  • >
  • Non-admin users unable to view/edit assignment groups and assignment rules
KB0718052

Non-admin users unable to view/edit assignment groups and assignment rules


483 Views Last updated : Aug 25, 2023 public Copy Permalink
KB Summary by Now Assist

Issue

Symptoms


Non-admin users are not able to view/edit assignment groups and assignment rules as expected .

Release


ALL


Cause


One of the identified causes of the issue is the use of the plugin SolarWinds Alert Integration which adds some ACLs to the assignment group and assignment rules tables which can impact the behavior of some OOB features.

Resolution


If you are facing the symptoms mentioned above, double check if you have the plugin SolarWinds Alert Integration installed in the instance. If so, review all the ACLs added by this plugin in relation to the weird behavior that you are encountering.



The world works with ServiceNow.

Sign in for more! There's more content available only to authenticated users Sign in for more!
Did this KB article help you?
Did this KB article help you?

How would you rate your Now Support digital experience?

*

Very unsatisfied

Unsatisfied

Neutral

Satisfied

Very satisfied

Very unsatisfied

Unsatisfied

Neutral

Satisfied

Very satisfied

What can we improve? Please select all that apply.

What are we doing well? Please select all that apply.

Tell us more

*

Do you expect a response from this feedback?

  • Terms and conditions
  • Privacy statement
  • GDPR
  • Cookie policy
  • © 2025 ServiceNow. All rights reserved.