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Show catalog items for a non-ITIL user on Service Portal - Support and Troubleshooting
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  • Show catalog items for a non-ITIL user on Service Portal
KB0718028

Show catalog items for a non-ITIL user on Service Portal


2584 Views Last updated : Jun 3, 2025 public Copy Permalink
KB Summary by Now Assist

Issue

On the Service Portal Catalog page, non-ITIL users cannot see the catalog items. 

Release

All releases

Cause

This issue can occur when you have both snc_internal and snc_external roles with Customer Service Management installed.

Resolution

Make sure that user roles for Customer Service Management are set up correctly. For details on internal roles, external roles, and role hierarchy, see the knowledge article Customer Service Management Roles and FAQs.

For the snc_internal role, you can use sn_esm_agent base roles, which include sn_customerservice_agent, sn_customerservice.consumer_agent, and sn_customerservice_manager roles. This allows access to the Customer Service Management tables and related information.

 

Related Links

Customer Service Management Roles and FAQs

Customer Service Management Product Documentation


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