Notifications

92 views

Symptoms


If an Admin or ITIL user changes the view of a sc_request list from the Default to Self-Service, they are unable to change the view back to the Default view.

Release


All available releases

Cause


No table Default view for sc_request table 

Resolution


The sys_ui_list record for the sc_request table where the user is empty might not exist. Please go to the following link to verify. 
https://<instance-name>.service-now.com/sys_ui_list_list.do?sysparm_query=name%3Dsc_request%5Eview%3DDefault%20view%5Esys_user.name%3D 

The default list views the users see in the table might actually be the personalized ones(where user is not empty). You will need to import the attached sys_ui_list and sys_ui_list_element records with this article to your instance to resolve the issue. These XMLs contain OOB list view and list element for the sc_request table.

Additional Information


https://docs.servicenow.com/bundle/london-platform-user-interface/page/use/using-lists/concept/c_UseLists.html

Article Information

Last Updated:2018-12-10 08:53:51
Published:2018-12-10