Skip to page contentSkip to chat
ServiceNow support
    • Community
      Ask questions, give advice, and connect with fellow ServiceNow professionals.
      Developer
      Build, test, and deploy applications
      Documentation
      Find detailed information about ServiceNow products, apps, features, and releases.
      Impact
      Accelerate ROI and amplify your expertise.
      Learning
      Build skills with instructor-led and online training.
      Partner
      Grow your business with promotions, news, and marketing tools
      ServiceNow
      Learn about ServiceNow products & solutions.
      Store
      Download certified apps and integrations that complement ServiceNow.
      Support
      Manage your instances, access self-help, and get technical support.
Service Portal: Unable to submit Catalog Items containing Map to Field type variables when the dictionary Field/Column name does not match the Variable name - Support and Troubleshooting
  • >
  • Knowledge Base
  • >
  • Support and Troubleshooting (Knowledge Base)
  • >
  • Service Portal: Unable to submit Catalog Items containing Map to Field type variables when the dictionary Field/Column name does not match the Variable name
KB0717949

Service Portal: Unable to submit Catalog Items containing Map to Field type variables when the dictionary Field/Column name does not match the Variable name


430 Views Last updated : Apr 7, 2024 public Copy Permalink
KB Summary by Now Assist

Issue

Symptoms


Service Portal: Unable to submit Catalog Items containing Map to Field type variables when the dictionary Field/Column name does not match the Variable name

Release


All

Cause


The map to field variables name does not match the field name on the table in dictionary

For example: field name in dictionary is test_plan but the map to field variable name is Change Verification Plan

Resolution


Change the name of the map to field variable so that it is the same  value as field name on the table

 


The world works with ServiceNow.

Sign in for more! There's more content available only to authenticated users Sign in for more!
Did this KB article help you?
Did this KB article help you?

How would you rate your Now Support digital experience?

*

Very unsatisfied

Unsatisfied

Neutral

Satisfied

Very satisfied

Very unsatisfied

Unsatisfied

Neutral

Satisfied

Very satisfied

What can we improve? Please select all that apply.

What are we doing well? Please select all that apply.

Tell us more

*

Do you expect a response from this feedback?

  • Terms and conditions
  • Privacy statement
  • GDPR
  • Cookie policy
  • © 2025 ServiceNow. All rights reserved.