Issue
When logging into the Partner Portal (https://partnerportal.service-now.com) the following message is displayed:
"You are attempting to sign in to the ServiceNow Partner Portal without approved access"
Release
Partner Portal: https://partnerportal.service-now.com
Cause
Partner has been offboarded because they did not re-sign the Partner agreement before expiration.
Resolution
Follow the instructions on the page you are shown:
- Check that your company is part of the PartnerNow program, and not still in the review or approval process.
- If your company is a partner, check that your user account has been given access to the portal.
- Send an email to Partner Operations (partnerops@servicenow.com) to confirm your status as a partner.
If Technical Support is needed, you will be advised by Partner Operations.