Issue
Symptoms
When a non-itil user is an approver for a SC Request he/she is not able to see the summary of the RITMs on the approval record.
Release
Jakarta Patch 9b
Cause
This can be caused by a before query business rule on sc_req_item table that is restricting non-itil users from seeing RITMs.
Resolution
Disable or modify the before query business rule.