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Resolved Incidents are resolved daily and not auto closed - Support and Troubleshooting
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  • Resolved Incidents are resolved daily and not auto closed
KB0717836

Resolved Incidents are resolved daily and not auto closed


1239 Views Last updated : Apr 7, 2024 public Copy Permalink
KB Summary by Now Assist

Issue

Incidents are updated daily by the system and are not closing after the expected 5 days. 

Release

Kingston Patch 8

Cause

There is an inactivity monitoring running every 8 hours and each time it runs, a scheduled job is fired and updates the incident from the system. As there is a recent update to the incident, the incident auto-close business rule will not run. 

Resolution

Add a condition on the inactivity monitor to not run when the incident is resolved.


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