Notifications

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Symptoms


Visual Task Boards module is not displaying under Self-Service application menus

Release


All releases

Cause


The Visual Task Boards module is not enabled

Resolution


  1. Navigate to Application Menus -> Self-Service
    2. Click "Visual Task Boards" module
    3. Click "Active" checkbox to enable "Visual Task Boards" module
    4. Click "Update" button to Save the change

Additional Information


https://docs.servicenow.com/bundle/london-servicenow-platform/page/use/visual-task-boards/concept/c_VisualTaskBoards.html

Article Information

Last Updated:2018-12-05 22:00:44
Published:2018-11-20