Notifications

16 views

Symptoms


Opening the knowledge article on service portal shows the same article 3 times on the same page. Looking into the "kb_article_view" page, revealed that the "Knowledge Article Content" widget exists 3 times on the page as shown in below screenshot.

But user unable to delete the duplicate "Knowledge Article Content" widget instance from "kb_article_view" page.

Release


Any supported release. 

Cause


"kb_article_view" page was exist on "Knowledge Management - Service Portal" application and hence deleting it from other application is not possible.

Resolution


  • Select the application as "Knowledge Management - Service Portal" via clicking on the cog wheel at top right corner => Developer => Application.
  • Now delete the redundant "Knowledge Article Content" widget instance from the "kb_article_view" page.

Additional Information


Select application from an application picker

Create and edit page using service portal page designer

Article Information

Last Updated:2018-11-08 23:48:51
Published:2018-11-09