Issue
Symptoms
When navigate to the incident list, there are two 'New' UI actions which appear on the top left corner.
Release
All releases
Cause
This is caused by there being a new record created on the UI Action table which applies to the incident table.
Resolution
- Navigate to the incident list.
https://<instance_name>.service-now.com/incident_list.do - Using the browser developer tools, inspect the 'New' UI action
See Additional Informations section for references on how to do inspections in either Chrome or Internet Explorer - Once the developer panel has opened, look for the Sys_ID of the record. This is normally something similar to the below:
- Copy down the Sys_ID of the 'New' UI action
- You will need to perform the above options for the duplicate 'New' UI actions.
- Once you have copied down both the Sys_ID, navigate to the UI Action table
https://<instance_name>.service-now.com/sys_ui_action_list.do - Using the condition builder, look for the two records with the Sys_id noted down previously
- Deactivate the duplicated UI Action, which will normally be updated by someone other than the System or Admin