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Unable to edit list report on the homepage due to no pencil icon - Support and Troubleshooting
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  • Unable to edit list report on the homepage due to no pencil icon
KB0717190

Unable to edit list report on the homepage due to no pencil icon


972 Views Last updated : Apr 7, 2024 public Copy Permalink
KB Summary by Now Assist

Issue

Symptoms


There are times when there is a report sitting on the homepage but when hovering over the right hand corner of that report, the pencil icon does not appear. This makes it difficult if you wish to modify this for that user.

Release


All releases


Cause


This is because this report was not created through the normal report application but rather it is a predefined filter placed on that homepage.

Resolution


Follow the steps below to find the filter.

  1. Note down the name of that filter
  2. Navigate to System Definition > Filters
  3. In the 'Title' column, place in the name of that filter and press enter

You should then be presented with the filters that have that name. You can further drill down by finding which user it is assigned to as well.




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