Notifications

43 views

Symptoms


The application menu "Service Catalog" is not visible for ITIL users

Release


All releases

 

Cause


ITIL role is missing in the application menu "Service Catalog"

Resolution


1. Navigate to System Definition-->Application Menus-->Service Catalog:
<Instance>/nav_to.do?uri=sys_app_application.do?sys_id=d128ead2c0a8016501c6bbd3f9c03678

2. Click Roles (the pencil icon)

3. Add "itil" to the Roles slushbucket 

4. Save the change]

 

Article Information

Last Updated:2018-12-05 22:02:07
Published:2018-11-20