Notifications

14 views

Symptoms


"Date/Time" variable does not respect timezone in Service Portal

Release


Any release supporting Service Portal

Cause


The issue was caused by the custom variable editor widget

Resolution


 

  1. Navigate to Service Portal UI Formatter:
    <instance>/sp_ui_formatter.do?sys_id=d71194730b012200b0b02c6317673a29

    2. Change to the OOB "sp-variable-editor" widget in Widget field.

    3. Save the change

 

Article Information

Last Updated:2018-11-20 02:34:50
Published:2018-11-20