Notifications

10 views

Symptoms


When accessing KB article, it starts downloading an attached file rather opening the KB article to edit

Cause


Kb article has 'Attachment link' checkbox checked

Resolution


'Attachment link' checkbox for downloading an attached file automatically when a user accesses the article, instead of opening the article view. To resolve this issue uncheck the checkbox 'Attachment link' and retest the issue, should be fine

 

Please check below documentation to get more information about other fields on KB article form:

https://docs.servicenow.com/bundle/london-servicenow-platform/page/product/knowledge-management/task/t_CreateAKnowledgeArticle.html

 

 

Article Information

Last Updated:2018-11-05 21:43:55
Published:2018-11-06