Notifications

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Symptoms


1. Open an incident and using Record Producer - Can We help You -Create an Incident 
2. Create Incident with Urgency 1 & Add Business Service - Hardware Support 
3. priority should be 1 too 

Release


All

Cause


Out of Box Priority Lookup Rules which map the Urgency and Impact to Priority.  As on the Record Producer only Urgency is collected, Impact is by default 3.


Resolution


There are 2 ways to solve this, Recommended is Solution 2 as it will not customize the Priority Rules for other Applications that use this table. 

Solution1: 

1. Go to Priority Lookup Rules 
2. Change the Mapping Data to match what the company needs 

Solution2: 
1. Go to Record Producers 
2. Search For Create Incident 
3. Create a New Variable, Map it to the Field "Impact" and Add the Choice table (Table =Incident, Field = Impact) 
This should allow you to choose the Impact which will update the  Priority as design needs. 

 

Article Information

Last Updated:2019-05-21 11:50:53
Published:2019-01-23