Notifications

38 views

Symptoms


Unable to access the improved version of Service Catalog in Service Portal after Kingston upgrade

Release


Kingston and onwards

 

Cause


The "Service Portal - Service Catalog v2" plugin was not activated

As stated in the following DOC: For upgrade customers, enable the new Service Catalog widgets in Service Portal to access the latest features. By default, the deprecated widgets are enabled.

Resolution


  1. 1. Navigate to plugin list
    2. Search for "Service Portal - Service Catalog v2" plugin (with ID: com.glideapp.servicecatalog.portal)
    3. Activate the "Service Portal - Service Catalog v2" plugin and reload the page

Additional Information


https://docs.servicenow.com/bundle/london-it-service-management/page/product/service-catalog-management/task/enable-new-widgets-portal.html

Article Information

Last Updated:2019-01-15 16:10:45
Published:2019-01-16