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"The Plugin Activation button is not available because the system is currently upgrading" - Support and Troubleshooting
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  • "The Plugin Activation button is not available because the system is currently upgrading"
KB0716418

"The Plugin Activation button is not available because the system is currently upgrading"


1155 Views Last updated : Apr 7, 2024 public Copy Permalink
KB Summary by Now Assist

Issue

Symptoms


When attempting to activate a plugin, the following message is displayed: 

"The Plugin Activation button is not available because the system is currently upgrading"

Release


All

Cause


Cause #1. An upgrade is still running. To verify an upgrade is still running go to System Diagnostics --> Upgrade Monitor. 

If it's still running, the following will be displayed:

Cause #2. Scheduler workers are not running on the node due to the instance being in 'debug mode'. 

If no upgrade is running we will see the following:

Go to /stats.do to determine if the scheduler workers are running on the nodes. If they are running, you will see the following:

Resolution


Resolution #1. Allow the upgrade to complete

Resolution #2. If no scheduler workers are active on the node, please open an incident with ServiceNow Customer Support.


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