Skip to page contentSkip to chat
ServiceNow support
    • Community
      Ask questions, give advice, and connect with fellow ServiceNow professionals.
      Developer
      Build, test, and deploy applications
      Documentation
      Find detailed information about ServiceNow products, apps, features, and releases.
      Impact
      Accelerate ROI and amplify your expertise.
      Learning
      Build skills with instructor-led and online training.
      Partner
      Grow your business with promotions, news, and marketing tools
      ServiceNow
      Learn about ServiceNow products & solutions.
      Store
      Download certified apps and integrations that complement ServiceNow.
      Support
      Manage your instances, access self-help, and get technical support.
Short description field is not visible when External Content is selected as Content type for a Content Item record - Support and Troubleshooting
  • >
  • Knowledge Base
  • >
  • Support and Troubleshooting (Knowledge Base)
  • >
  • Short description field is not visible when External Content is selected as Content type for a Content Item record
KB0716398

Short description field is not visible when External Content is selected as Content type for a Content Item record


1648 Views Last updated : Apr 7, 2024 public Copy Permalink
KB Summary by Now Assist

Issue

Symptoms


When "External Content" is selected as the Content type for a Content Item record (Service Catalog > Catalog Definitions > Content Items) the Short description field is not visible on the form.

Release


All releases

Cause


The UI Policy "Set fields for content" is hiding the Short description field.

Resolution


  1. Navigate to the UI Policy "Set fields for content" (OOB sys_id is d334b1220a0a0b1200974715fa2beb1b)
  2. Either deactivate this UI policy or modify it (i.e. add another condition that says Content type is External Content) to make the Short description field visible when "External Content" is selected as a Content Type.

The world works with ServiceNow.

Sign in for more! There's more content available only to authenticated users Sign in for more!
Did this KB article help you?
Did this KB article help you?

How would you rate your Now Support digital experience?

*

Very unsatisfied

Unsatisfied

Neutral

Satisfied

Very satisfied

Very unsatisfied

Unsatisfied

Neutral

Satisfied

Very satisfied

What can we improve? Please select all that apply.

What are we doing well? Please select all that apply.

Tell us more

*

Do you expect a response from this feedback?

  • Terms and conditions
  • Privacy statement
  • GDPR
  • Cookie policy
  • © 2025 ServiceNow. All rights reserved.