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Incident closed with "Knowledge" checked, but no knowledge article was created - Support and Troubleshooting
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  • Incident closed with "Knowledge" checked, but no knowledge article was created
KB0715926

Incident closed with "Knowledge" checked, but no knowledge article was created


708 Views Last updated : Apr 7, 2024 public Copy Permalink
KB Summary by Now Assist

Issue

An incident was closed with "Knowledge" check-box checked, yet no new knowledge article was created in "draft" state

Release

Kingston Patch 7

Cause

The user who closed the incident did so via an e-mail response. Therefore, this is expected, OOB (Out of Box) behavior.

Resolution

As mentioned above, the behavior seen is the same in an OOB (Out of Box) instance. When an incident is closed via an e-mail response, even with "Knowledge" checked, no new knowledge article will be created.

To avoid this behavior, the user who is closing the incident should be at a desktop or laptop and logged in and authenticated to the Platform. Then they can manually close out the incident and the expected knowledge article will be created.



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