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Global search not showing results from a table that has been indexed - Support and Troubleshooting
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  • Global search not showing results from a table that has been indexed
KB0715906

Global search not showing results from a table that has been indexed


6139 Views Last updated : Apr 7, 2024 public Copy Permalink
KB Summary by Now Assist

Issue

Symptoms


When performing a Global Search for a record, it is not returning results even though that table has been indexed.

Release


All releases

Cause


This is due to that table not being defined within a Search Group which Global Search uses to display

Resolution


Ensure that the Search Groups are properly configured:

  1. Navigate to System Definitions > Search Groups

    In the list that appears, you can open an existing group or create a new one.
    We will be opening the existing "Tasks" group.

  2. Once you have your "Text Search Group" record opened, click on 'New' under "Text Search Tables" related list
  3. In the new record, select the table that your record sits on and set the conditions
  4. Submit the new "Text Search Table" record

    This should now configure your Global Search to return the records from that table.

 


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