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Ensure correct date formats in a calendar field on HR Service Portal - Support and Troubleshooting
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  • Ensure correct date formats in a calendar field on HR Service Portal
KB0715873

Ensure correct date formats in a calendar field on HR Service Portal


586 Views Last updated : Jun 23, 2025 public Copy Permalink
KB Summary by Now Assist

Issue

Fix incorrect date formatting that may display after a record is submitted through the HR Service Portal, which includes a date field. 

Release

Jakarta and later releases

Cause

This can happen when: 

  • The user profile is imported through an Excel file (.xls, .xlsx), .xml, or through Active Directory (AD) or LDAP integrations, and the date format is not defined correctly or there is a mismatch in the format.
  • No date format is imported; it will take the system defined date and time format.
  • The date format is incorrect. The request when viewed through portal shows the date field as shown in the following image.

Example of incorrectly formatted date in Service Portal

Resolution

  1. Go to the sys_user.list
  2. Add the date format column in the list
  3. Verify if any of the record shows in blue. If any record is highlighted in blue, the date value for the specific user is not imported correctly.
  4. Select the drop down for date format, and select the correct format.

 

 

Example of selecting correct date format in Service Portal


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